请选择 进入手机版 | 继续访问电脑版
用户
 找回密码
 立即注册

QQ登录

只需一步,快速开始

每日新帖

10

主题

59

帖子

2380

积分

大牛

Rank: 6Rank: 6

积分
2380
2017-12-12 16:46:37 VR大虾 大牛 楼主 24130
162431j90zz03m960399j6.png

《辐射4 VR》今天开始下载以后,各位也是迫不及待的开始捡垃圾了,但是很多朋友在进入游戏以后就遇到了画面模糊的问题,据我所知这是官方的一个小BUG,后期应该马上会出补丁的,毕竟这是B社的一贯个性了,要是出游戏不来这一手,我还是挺不习惯的。

先来看看Steam上大神玩家给出的解决方案:


162417jdvvhbuzsgcgcu0f.png

Here is your fix for blurry mess!look for "fallout4vr.exe" in "SteamLibrarysteamappscommonFallout 4 VR". then go into right click on Fallout4VR.exe and right click and go to properties->compatibility. Tick "Disable display scaling on high dpi settings" Others will have something like under settings. tick "override high dpi scaling behavior" and scaling is done by "application". apply and okay and......
NOW THE BIEATCH RUNS CLEAR!!!!!!!!!!!!!!!!!!!!!!


是不是有些同志看不懂,好吧,我尽力翻译一遍......


模糊的解决办法如下:
"SteamLibrarysteamappscommonFallout 4 VR".目录里找到fallout4vr.exe,右键单击启动属性 - >兼容性。勾选“高dpi设置时禁用缩放”。其他地方应该也有类似设置,总之勾选禁止掉对高dpi设置的缩放重载,保存关闭。
这回这世界清净了!!!!!!!!


我用的是4k显示器,放缩毁了我的画面,所以需要人工通知电脑不要放缩,或者按照我希望的方式进行缩放重载,这样画面就干净清晰了。(英文不好,整理一下大概就是这个样子了。)


对了上边那是4K屏的解决方式,1080p屏幕的玩家需要用DSR(在NVIDIA控制面板/3D设置里调DSR因数到4倍)把自己的屏幕分辨率弄成虚拟4K才行。简单说就是这游戏用的是玩家的默认桌面分辨率,所以1080屏幕的玩家糊,然而DPI缩放又使得4K屏一样糊。


162418c4luf225kg52mnim.png

各位要是想自己动手就试试,不想的话就等官方补丁吧,不说了,捡垃圾去了!

form:盗梦

使用道具 举报 回复
顶顶顶~
使用道具 举报 回复
原来还有这种操作,受教了
使用道具 举报 回复 支持 反对
发新帖
您需要登录后才可以回帖 登录 | 立即注册