请选择 进入手机版 | 继续访问电脑版
用户
 找回密码
 立即注册

QQ登录

只需一步,快速开始

1

主题

16

帖子

25

积分

小白

Rank: 1

积分
25
2017-11-12 11:15:32 xiaobei-hub 小白 楼主 3364
下载好了一个游戏,进去后显示“a new version of Oculus is required to support your experience in VR, please turn on wifi and then reinsert your device into your headset”。知道是要更新版本,但是怎么都更新不了。
现在的我的版本是3.3.0.7.183,最新的版本是不是已经到4.X了?


求帮帮忙!
使用道具 举报 回复
我找到了解决的办法,附上网址:http://bbs.huhuvr.com/thread-10898-1-1.html
使用道具 举报 回复 支持 反对
可以在虎虎VR APP内直接更新的哦。
使用道具 举报 回复 支持 反对
肥帅 发表于 2017-11-12 19:12
可以在虎虎VR APP内直接更新的哦。

好的,谢谢。
使用道具 举报 回复 支持 反对
发新帖
您需要登录后才可以回帖 登录 | 立即注册